はじめに
自社フォーマットのPowerPointテンプレートをPatentSight+にアップロードすると、分析結果をテンプレートに含めてダウンロードできます。カスタムテンプレートは、以下の3つの最低要件を満たす必要があります。
条件1:スライド マスターを用意する(レイアウトは1枚のみ)
PowerPointファイルのスライド マスターに含めることができるレイアウトは1枚だけです。ほとんどのテンプレートには複数のレイアウトが含まれているため、使いたいレイアウト1枚を残して残りのレイアウトは全て削除してください。
条件2:PowerPointファイル内に少なくとも1枚のスライド
PowerPointファイルには、ウィジェット用のプレースホルダーを備えたスライドを1枚含める必要があります。タイトルスライドや付録など、追加のスライドを含めることもできます。
注:追加のスライドには、以下で定義するプレースホルダーを含めないでください。
条件3:ウィジェットのコンテナとして定義されたプレースホルダーを1つ
スライドデッキには、グラフや表を配置するためのコンテナとしてシステムに認識される領域を備えたスライドを、少なくとも1枚含める必要があります。このコンテナには、次の名前を付ける必要があります。 widgets-container。このコンテナ用に、スライド上に十分なスペースを確保することをお勧めします。
スライド マスターを準備する
まず、PowerPointファイル内のスライド マスターを開きます。
テンプレートのスライド マスターを開くには、[表示(View)]タブの[スライド マスター(Slide Master)]をクリックします。 新しいテンプレートを作成する場合は、ここでスライド マスターを一から作成することもできます。 |
スライド マスターには、あらかじめ設定したフォントや色、特定の背景、自社のロゴ、およびサイズと位置を設定したテキストボックスなどを含めることができます。 |
スライド マスターに含まれるレイアウトが 1つだけ であることを確認してください。スライド マスターに複数のレイアウトが含まれている場合は、スライド マスター内のほかのレイアウトをすべて 削除 してください。大きなプレースホルダー(テキストフィールド)を含み、必要に応じてタイトルフィールドとフッターも備えたレイアウトを残すことをお勧めします。次の手順で説明するように、テキストボックスは、PPTファイル内に残す必要があるスライドの最低要件です。
注:
レイアウトを削除できるのは、ファイル内でスライドレイアウトとして 現在 使用されていない 場合に限られます。使用中の場合は、マスター表示を閉じ、該当するスライドを削除するか、そのスライドのレイアウトを変更してから、スライド マスターを開いてレイアウトを削除してください。
スライドデッキを準備する
スライド マスターの編集が完了したら、標準のスライド表示に戻ります。
[マスター表示を閉じる(Close Master View)]をクリックして、標準のスライド表示に戻ります。 |
PowerPointファイル内には、PatentSight+の分析結果を挿入するためのテキストボックスを備えたスライドを 少なくとも1枚 含める必要があります。
スライドには、 タイトルフィールド、 フッター 、その他の要素を含めることもできます。 | |
| PowerPointファイルには、タイトルスライドや連絡先スライドなどの追加スライドを含めることもできます。 |
エクスポートするコンテンツ(グラフと表)の配置場所を指定するには、次の識別子を使用して テキストボックスの名前を変更 する必要があります。 widgets-container
分析した内容を格納するテキストボックスをクリックします。 |
プレースホルダーの名前を widgets-container。 これで、エクスポートエンジンが分析結果の配置場所を認識します。
テキストボックスをクリック後に表示される上部メニューバー内、[図形の書式(Shape Format)]>[オブジェクトの選択と表示(Selection Pane)]をクリックします。 | |
ハイライト表示された選択項目をクリックします。 | |
選択項目をダブルクリックすると名前の変更が出来るようになるので "widgets-container" と名前を変更します。 |
任意で、シートタイトルを タイトルフィールド に、検索フィルターとグラフ設定の詳細を ノートセクションに挿入することが出来ます。
タイトルフィールドには、次の識別子を使用します。#sheet-name#
ノートセクションには、次の識別子を使用します。 #notes-section#
スライドのタイトルプレースホルダーに #sheet-name# と入力すると、シート名がこのプレースホルダーにエクスポートされます。 | |
[ノート(Notes)]セクションに #notes-section# と入力すると、検索フィルターとグラフ設定の詳細がこのセクションにエクスポートされます。 |
さらに、 任意で 次の識別子を使用して、ユーザー、顧客アカウント、作成日などの追加情報をフッター等にエクスポートできます。
ユーザー:#user#。顧客:#customer#。取得日:#retr-date#。
[挿入(Insert)]タブの[ヘッダーとフッター(Header & Footer)]をクリックします。 | |
| [フッター(Footer)]にチェックを入れ、次のように入力します:ユーザー:#user#。顧客:#customer#。取得日:#retr-date#。 | |
[適用(Apply)]をクリックしてスライドに反映します。 |
最後に、PowerPointファイルを 保存 して、カスタムテンプレートとして使用します。
カスタムテンプレートをアップロードする
カスタムしたテンプレートをアップロードできます。
メインメニューから[アカウントの設定(Account Settings)]に移動します。 | |
[PPTXへのエクスポート(Export to PPTX)]タブの[テンプレートをアップロードする(Upload Template)]をクリックし、PowerPointテンプレートを選択します。 |
PatentSight+がカスタムテンプレートを検証します。カスタムテンプレートが要件を満たしていない場合は通知されます。カスタムテンプレートに widgets-container がない場合、テンプレートは自動的に更新されます。
[テンプレートをダウンロードする(Download Template)]をクリックして更新済みテンプレートをダウンロードし、内容を確認したうえで、更新版をアップロードできます。 |
注: PowerPointファイルに複数のマスタースライドまたは複数のレイアウトがある場合、あるいはマスタースライドにレイアウトがまったくない場合、テンプレートは提供されません。このような場合は、テンプレートを編集する必要があります。
アップロード後、個人用カスタムテンプレートのファイル名を確認できます。また、この設定画面から標準のPatentSight+テンプレートに戻したり、アップロードしたテンプレートを削除したりすることもできます。
カスタムテンプレートのファイル名を確認します。 | |
| ゴミ箱アイコンをクリックして、カスタムテンプレートを削除します。 | |
| [適用(Apply)]をクリックして設定を確定します。 |
汎用カスタムテンプレートをアップロードする(管理者のみ)
PatentSight+の管理者は、PatentSight+アカウント内のすべてのユーザーが利用できる汎用カスタムテンプレートをアップロードできます。アップロード後、汎用カスタムテンプレートのファイル名を確認できます。
[PPTXへのエクスポート(Export to PPTX)]タブの[汎用カスタムテンプレート(General Custom Template)]を選択し、[テンプレートをアップロードする(Upload Template)]をクリックします。 |
任意で、アカウント内のすべてのユーザーが利用できる2つ目の汎用カスタムテンプレートを追加できます。
任意で、2つ目の汎用カスタムテンプレートを追加できます。 | |
[適用(Apply)]をクリックしてエクスポート設定を確定します。 |
アップロード後、同じPatentSight+アカウント内のすべてのユーザーが汎用カスタムテンプレートを選択できます。
ユーザーは、管理者が提供する汎用カスタムテンプレートを利用できます。 |
ユーザーが選択している汎用カスタムテンプレートを管理者が削除すると、そのユーザーに通知され、テンプレート設定はデフォルトに戻ります。
選択している汎用カスタムテンプレートが管理者によって削除された場合、ユーザーに通知されます。 |
カスタムテンプレートを使用して分析結果をPowerPointにエクスポートする
メインメニューの[エクスポート(Export)]から[プレゼンテーションのエクスポート(プレゼンテーションのエクスポート)]に移動します。 | |
| ワークブック全体(Entire Workbook)、選択したシート(Selected Sheet)、またはウィジェット:タイトルなし(Widget: Untitled)のいずれをエクスポートするか選択します。 | |
| プレゼンテーションはカスタムテンプレートの形式でエクスポートされるため、形式の選択は無視してかまいません。 | |
| [エクスポート(Export)]をクリックして、エクスポートを開始します。 |
分析結果は、追加したスライドを含め、カスタムテンプレートの形式でエクスポートされます。
背景が暗いカスタムテンプレートを使用している場合、グラフで使用されるフォントの色と軸の色が調整されます。 | |
| 任意で、タイトルプレースホルダーにシートタイトル、フッターにエクスポート情報、ノートセクションに検索フィールドとグラフ設定の詳細を表示できます。 |
カスタムテンプレートで使用できるプレースホルダーの一覧
| プレースホルダー | 識別子 | 内容 | |
| 1 | テキストボックス | widgets-container | ワークブックからエクスポートされたグラフと表(ウィジェット) |
| 2 | タイトルボックス | #workbook-name# | ワークブックのタイトル |
| 3 | タイトルボックス | #sheet-name# | ワークブック内のシートのタイトル |
| 4 | フッター | ユーザー:#user#。 顧客:#customer#。 取得日:#retr-date#。 | ユーザー、顧客アカウント、作成日の詳細 |
| 5 | ノート | #notes-section# | 検索フィルター設定とグラフ設定の詳細 |